phpMyAdmin Error – The configuration file now needs a secret passphrase (blowfish_secret)

Can fix

1
2
3
.
$cfg['blowfish_secret'] = ; /* YOU MUST FILL IN THIS FOR COOKIE AUTH! */
.

to

1
2
3
.
$cfg['blowfish_secret'] = '$2a$07$mtsebhJs1pOwePAtO7TzX..vnBZYkBUamsG5QXfbO992aGpKQVj2u'; /* YOU MUST FILL IN THIS FOR COOKIE AUTH! */
.

* Can generate at http://www.passwordtool.hu/blowfish-password-hash-generator

Leave a Reply